The issue causing response delays has been fully resolved. After implementing targeted optimizations on the affected processing layer, response times have returned to normal levels. We’ll continue to monitor performance to ensure ongoing stability.
Resolved
The issue causing response delays has been fully resolved. After implementing targeted optimizations on the affected processing layer, response times have returned to normal levels. We’ll continue to monitor performance to ensure ongoing stability.
Monitoring
We’ve identified a temporary issue causing minor delays in response processing. The slowdown appears to be linked to increased load on our background task queue. Our team has isolated the cause and is actively deploying mitigations to restore normal response times.